Sub optimal charging performance

Faults and Technical chat for the Audi Q4
Post Reply
Eamonor
Posts: 3
Joined: Mon May 06, 2024 6:26 am

Post by Eamonor »

I have had my Q4 40 for 8 months and been charging overnight on an EV tariff with no issues. Over the last few nights I am not getting the expected charge and rather that get a performance of 7.5kw (which I normally get) it's charging at 3.5kw. yesterday I went to a podpoint and plugged into a 22kw AC charger but the car only charged at 6.6kw.
On that basis I presume it the car but at a loss as to what it could be. Nothing has changed in terms of updates etc recently.

hugodoodle
Posts: 94
Joined: Wed Oct 06, 2021 4:35 pm

Post by hugodoodle »

The vehicle is limited to charging on AC at 11 kW due to the inverter, so the vehicle will not charge higher than that. My experience of public AC PodPoint chargers is that they can vary quite significantly in terms of their charing power, regardless of the supposed rating.

On your 3.5 kW charge - there are various reports on here regarding home chargers (including PodPoints) which have issues with the Q4 and they can drop to 3.5 kW.

I would suggest you check again a few more charge points before taking it to Audi.
Q4 50 Quattro Edition 1 C+S
baldrick
Posts: 3
Joined: Tue Aug 15, 2023 9:10 am

Post by baldrick »

I have the same problem which also started a few days ago. Had the car charging on Intelligent Octopus for just over a year with no previous issues.
2023 Q4 with a Hypervolt 3 charger. Always at 7.4 now at 3.6. My Seat Mii still charges at 7.4 so it doesn’t appear to be the charger.
Eamonor
Posts: 3
Joined: Mon May 06, 2024 6:26 am

Post by Eamonor »

hugodoodle wrote: Mon May 06, 2024 1:15 pm The vehicle is limited to charging on AC at 11 kW due to the inverter, so the vehicle will not charge higher than that. My experience of public AC PodPoint chargers is that they can vary quite significantly in terms of their charing power, regardless of the supposed rating.

On your 3.5 kW charge - there are various reports on here regarding home chargers (including PodPoints) which have issues with the Q4 and they can drop to 3.5 kW.

I would suggest you check again a few more charge points before taking it to Audi.
Thanks for taking time to respond. I will try a different public charge point but I have used the same one mentioned above and it pulled 11kw AC.
I tested the home charger (ohme) on a neighbours car and it pulled 7.2kw leading me to think it's not the charger
Eamonor
Posts: 3
Joined: Mon May 06, 2024 6:26 am

Post by Eamonor »

baldrick wrote: Mon May 06, 2024 8:14 pm I have the same problem which also started a few days ago. Had the car charging on Intelligent Octopus for just over a year with no previous issues.
2023 Q4 with a Hypervolt 3 charger. Always at 7.4 now at 3.6. My Seat Mii still charges at 7.4 so it doesn’t appear to be the charger.
Interesting - come back here if you get to the route of the issue
baldrick
Posts: 3
Joined: Tue Aug 15, 2023 9:10 am

Post by baldrick »

It charged overnight at half speed 2 or 3 times. I rebooted the charger last night and this morning find the Q4 has charged at full speed. No idea if that cleared the problem or if it fixed itself.

Odd that my Mii was unaffected though.
baldrick
Posts: 3
Joined: Tue Aug 15, 2023 9:10 am

Post by baldrick »

And back to half speed again last night
DansQ4
Posts: 33
Joined: Fri Jul 29, 2022 1:35 pm

Post by DansQ4 »

Came on to see if anyone else had been seeing this sort of thing. I got a few issues with the Podpoint and the Car scheduling and since I turned off the car scheduling and gone straight through Podpoint it's limiting to 3.5kw.

If it continues to happen I'll contact both Podpoint and Audi.
DanP
Posts: 3
Joined: Thu Mar 16, 2023 11:53 am

Post by DanP »

I’m experiencing the same as well - for the last 4 days my charge at home (podpoint) has all of a sudden been limited to 3.5KW instead of the normal 7kw its been doing for the past year. I’ve tried removing all home location settings, resetting (soft) the podpoint all to no avail.
I’ve also tried a public 7kw charger and that too maxed out at 3.5kw so it’s definitely a car issue. Will contact Audi tomorrow!
swanseasportback
Posts: 10
Joined: Sun Sep 11, 2022 3:12 pm

Post by swanseasportback »

Some interesting comments on this thread. I have a PodPoint at home. Until a few weeks ago, I had no issues with it on a scheduled charge with the timer set in PodPoint app. It then only charged at 3.5kW on a scheduled charge set from within the PodPoint app, but full speed on an immediate charge. I then disabled the schedule in the PodPoint app and set the timer & location in the Audi app - no issues whatsoever except it has occasionally charged outside of my scheduled time, but certainly no speed issues. Leads me to believe hat the issue is with PodPoint, not the car.
Post Reply