Audi App Issues

Faults and Technical chat for the Audi Q4
Q4driver
Posts: 3
Joined: Sun Nov 28, 2021 8:05 pm

Post by Q4driver » Fri Jun 24, 2022 10:18 pm

I’ve given up on the Audi MMI, I bought my Q4 in November 2021, I can’t believe after 8 months they haven’t issued an update for their bugs. I decided to use CarPlay,, obviously still get the privacy notice when I start!!, I was using Google or Waze for navigation but recently started using the updated apple maps, speed camera warnings, option to have alert only routing etc, etc. seamless streaming - all excellent. Every cloud has a silver lining.

Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sat Jun 25, 2022 8:53 am

Yep, been using Android Auto since day one to be honest. My main frustration is just how dumb the app/car is compared to say, a Tesla or Polestar.

I don't want a computer on wheels (Tesla) but I want a smarter car in 2022 for £50k.

Hell at this point I'm thinking of a Nissan/Toyota when our lease runs up in 2024 😂 (the Nissan Ariya looks quite nice).

Edam77
Posts: 100
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 » Sat Jun 25, 2022 7:45 pm

I have given up even asking Audi about the software updates after the dealer even said use android auto, despite the fact it doesn't use the HUD. The fact you can't do anything on the app is ridiculous but what can you do. I have had the Tesla a month and love it, haven't found anything I don't like so far, and they allow API access for 3rd party apps which gives me loads of detail down to energy usage at particular points on a journey...geeky but I love it.

Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Tue Jun 28, 2022 7:27 pm

Great update today 😆

Screenshot_20220628-202626.png


Burchio
Posts: 4
Joined: Thu May 19, 2022 6:22 am

Post by Burchio » Tue Jun 28, 2022 8:22 pm

Tony wrote:
Tue Jun 28, 2022 7:27 pm
Great update today 😆
Same issue today!
Unbelievable!!!

Burchio
Posts: 4
Joined: Thu May 19, 2022 6:22 am

Post by Burchio » Wed Jun 29, 2022 11:15 am

Just spose to digital service. Seems a global issue from their side. To be fixed in few days.
Let’s see, not convinced

Post Reply