Audi App Issues

Faults and Technical chat for the Audi Q4
Tony
Posts: 245
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Thu Mar 03, 2022 9:59 am

So it's March and still no software update eh?

lexathon
Posts: 32
Joined: Fri Dec 24, 2021 1:33 pm

Post by lexathon » Thu Mar 03, 2022 11:32 am

I've told Audi customer services that I'll be exercising my right to return the vehicle (within 6 months) as faulty. I received it in October, so that would be April. Waiting for their response.

Citizen
Posts: 48
Joined: Fri Feb 11, 2022 5:31 pm

Post by Citizen » Thu Mar 03, 2022 11:48 am

17 pages on this post illustrate this a frustrating issue that has been going on for months. It appears that sadly you are all getting nowhere with Audi direct, in which case it might be worthwhile getting the likes of What Car involved. The last thing Audi want is bad publicity surrounding what they expect to be their second best model, and it might ignite some action. Mine is on order ( if I go ahead), so cannot myself.

lightninguk
Posts: 11
Joined: Wed Jan 19, 2022 9:10 am

Post by lightninguk » Thu Mar 03, 2022 3:24 pm

I have written to Andrew Doyle (andrew.doyle@audi.co.uk), who is the MD for Audi UK and asked if he would like to read and comment on this post, fingers crossed.

Tony
Posts: 245
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Thu Mar 03, 2022 3:59 pm

Ohh good shout on WhatCar, not sure who runs the forum but that could be a good idea?

Tony
Posts: 245
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Thu Mar 03, 2022 4:09 pm


lexathon
Posts: 32
Joined: Fri Dec 24, 2021 1:33 pm

Post by lexathon » Thu Mar 03, 2022 5:50 pm

Tony wrote:
Thu Mar 03, 2022 4:09 pm
Ohh related - https://www.audi-mediacenter.com/en/pre ... tron-14518
Very interesting. No reference there to bug fixes, so we must hope. Send destination to car will be something useful.

Smap
Posts: 7
Joined: Sat Dec 11, 2021 6:23 pm

Post by Smap » Thu Mar 03, 2022 5:52 pm

Anyone having problems with the app today getting a error loading message?

matta
Posts: 40
Joined: Tue Aug 24, 2021 7:18 am

Post by matta » Thu Mar 03, 2022 6:00 pm

Yes error on the app for me this afternoon. Can’t get any charge info from car.

Geh2021
Posts: 149
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Thu Mar 03, 2022 6:01 pm

Yes, been a real pain most of the day. I would wait until tomorrow and if still a problem, the usual advice from Audi Digital is to delete and reinstall the app. The biggest pile of rubbish since Windows Vista!
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

Post Reply