Audi App Issues

Faults and Technical chat for the Audi Q4
rxtaylor1966
Posts: 29
Joined: Wed Nov 17, 2021 1:28 pm
Location: Ayrshire, Scotland

Post by rxtaylor1966 » Thu Dec 02, 2021 3:05 pm

JonasC wrote:
Thu Dec 02, 2021 11:55 am
Edam77 wrote:
Wed Dec 01, 2021 9:30 pm
JonasC wrote:
Wed Dec 01, 2021 9:05 pm
Then the hope of are update in week 48 died. latest message from Audi is week 6. Which "unfortunately" fits with what others have been informed. Also sounds like the update will be released based on when the car was built, so the “older” car the faster the update comes. So some of the first cars build may get an update soon. So the week 48 may have been an internal date. Audi informed me the update was called version 3.0. Sounds like the update followers the MEB platform update, as version 3.0 has also just been released for ID3 and ID4, so maybe we can subsequently get updates via OTA.
Week 6 is starting 7th Feb so not that far off in the scheme of things. Frustrating wait for us that already have the car but I guess for anyone getting delivery after that date at least will, have a smoother experience.

I was told by Audi Digital to contact my dealer re the update, popped in today and they are frankly clueless. Said they could book it in for diagnostics which I am sure will result in 'no updates available', I told them little point until the new update is available and they said they will get someone from workshop to ring me tomorrow.

The girl I spoke to at Digital said that after this 'Dealer Update' OTA would be enabled so no further dealer updates would be required.

Tony
Posts: 185
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Thu Dec 02, 2021 4:35 pm

I don't know how I got that new update by the way. Had to uninstall and reinstall the app, it's back to the previous version and works.

Tony
Posts: 185
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sun Dec 05, 2021 5:46 pm

4.6 for Android was pushed again and upgraded me, now I can't see my charging options.

Edam77
Posts: 87
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 » Sun Dec 05, 2021 7:13 pm

Tony wrote:
Sun Dec 05, 2021 5:46 pm
4.6 for Android was pushed again and upgraded me, now I can't see my charging options.
Same here!

hugodoodle
Posts: 57
Joined: Wed Oct 06, 2021 4:35 pm

Post by hugodoodle » Sun Dec 05, 2021 9:09 pm

My iPhone has updated the app automatically, and now I don’t have the option to pre-heat the cabin nor can I see the current charge level and range!

WTF is Audi doing?
Q4 50 Quattro Edition 1 C+S

rxtaylor1966
Posts: 29
Joined: Wed Nov 17, 2021 1:28 pm
Location: Ayrshire, Scotland

Post by rxtaylor1966 » Mon Dec 06, 2021 9:36 am

Iphone App 4.6 .... Vehicle Status & Features sections now missing. Kind of makes the App pointless ?

So now the one thing I used it for, remotely monitoring charge status, is gone. Fast losing confidence in Audi's software abilities.

rxtaylor1966
Posts: 29
Joined: Wed Nov 17, 2021 1:28 pm
Location: Ayrshire, Scotland

Post by rxtaylor1966 » Mon Dec 06, 2021 9:44 am

looks like we need to delete the vehicle and get the dealer to add it again.

https://www.e-tronforum.com/threads/and ... post-26969

UPDATE - Deleted my Car and added it back in via App then had to phone dealer to re-auth. Working again now

Tony
Posts: 185
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Mon Dec 06, 2021 1:07 pm

Same, worked for me!

Geh2021
Posts: 129
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Mon Dec 06, 2021 3:05 pm

Hi,

Same for me, and almost ended up with my iPhone in the bin. When I’ve calmed down I’ll follow your instructions. Thanks.

This is ridiculous and Audi need to get their act together as this makes Apple and Microsoft look amazing with their updates.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

rxtaylor1966
Posts: 29
Joined: Wed Nov 17, 2021 1:28 pm
Location: Ayrshire, Scotland

Post by rxtaylor1966 » Mon Dec 06, 2021 3:28 pm

A little side note, the cars details i.e. range etc didn't show even when car was added back, stopped and restarted app etc.

Once I sent a request to heat the car up which completed successfully the range was shown. Scheduling air con for a specific time still doesn't work for me.

Post Reply