Home charging with a Podpoint Solo

Faults and Technical chat for the Audi Q4
lightninguk
Posts: 11
Joined: Wed Jan 19, 2022 9:10 am

Post by lightninguk » Wed Jan 26, 2022 12:37 pm

Geh2021 wrote:
Wed Jan 26, 2022 7:55 am
Hi,

Hopefully this isn’t a daft question, but I can’t get the charging schedule to to work using the Podpoint app! I’m sure the reason is distance as when it was installed the technician said he couldn’t connect it to my network as I was a long way from my WiFi hub. I’ve tried the BT WiFi disc to extend the signal, but that doesn’t help. I want to move to a cheaper overnight tariff (that’s a joke at the moment), but without the app that could be a challenge! Any thoughts on ways to improve the signal.

What also confuses me is the Audi app works fine when I send climate instructions to the car and that’s next to the Podpoint.

Thanks
Just an educated guess but the Audi is using onboard sim (cellular) to connect to the Audi server and your app is using your WiFi to connect to Audi server hence your phone tells Audi server which via the cars own connection Audi tells your car what you want. The Pod point does not have its own sim so its must connect to your WIFI to get its instructions. An external Wifi device will help get your signal to the Pod point and for example I use Unifi devices and I get WiFi signal externally over a very long distance.

Geh2021
Posts: 129
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Wed Jan 26, 2022 1:10 pm

Hi,

Thanks and that makes sense about the sim in the car. I live in an apartment on the first floor and the installers did an amazing job getting the Podpoint to my allocated space. As I don’t have mains in the parking area I guess I will need an battery powered WiFi booster, if these are available. Although I did think about placing a booster device in shared entrance hall, but that may be a little awkward.

Thanks again.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

lightninguk
Posts: 11
Joined: Wed Jan 19, 2022 9:10 am

Post by lightninguk » Wed Jan 26, 2022 2:11 pm

Geh2021 wrote:
Wed Jan 26, 2022 1:10 pm
Hi,

Thanks and that makes sense about the sim in the car. I live in an apartment on the first floor and the installers did an amazing job getting the Podpoint to my allocated space. As I don’t have mains in the parking area I guess I will need an battery powered WiFi booster, if these are available. Although I did think about placing a booster device in shared entrance hall, but that may be a little awkward.

Thanks again.
Just an idea not sure if it will work but you know your Audi got its own Wifi hotspot, if its next to the Pod point how about connecting your Podpoint to your Audi's wifi hotspot? In theory it should at least ensure your pod point can get updates but the app might only work when your phone is connected to the cars wifi also, Let me know if that works...

Geh2021
Posts: 129
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Wed Jan 26, 2022 7:35 pm

Hi,

Thanks. I’ll look at that as I have a few months of free data left on Cubic, so if that works, that could be the solution. Reading about battery WiFi extenders, but that only have 14 hour battery life and need recharging. Not that I’m not used to charging batteries.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

ScottyQ4
Posts: 31
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Thu Jan 27, 2022 8:40 pm

Ok all. Podpoint visited my home site this week. We’re getting there. Charge rate is now up to 5.5kw on a scheduled charge - still 1-1.5kw lower than previously experienced. What may have improved the rate was the Podpoint guy spotted that the energy demand clamp had been placed over the neutral blue lead from the consumer board rather than the brown live lead. The shortfall in power could be down to a faulty clamp. I’m currently monitoring the situation otherwise podpoint have said they will fit a new printed circuit board and clamp

ScottyQ4
Posts: 31
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Sat Feb 05, 2022 12:22 pm

I think this issue is now solved. Since switching the clamp over to the correct lead in addition to a recent remote reset by podpoint the charging rate is back up to 6.5-7kw. This now appears to happen on both direct and scheduled charges. So those of you having similar problems checkout that the power demand clamp surrounds the live mains cable. Pity it’s taken only 2 1/2 months to resolve???

Q4NE
Posts: 10
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Tue Feb 22, 2022 9:43 pm

Is this still operating correctly for you. I’m
Also getting 3.5kw on scheduled but 7kw on none scheduled.

ScottyQ4
Posts: 31
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Sat Feb 26, 2022 7:47 pm

Thanks for your question. Working fine up to the first week in February then reverted back to 3.5kw for a scheduled charge. It works fine for an unscheduled charge delivering 7kw. Podpoint have been summoned (again) possibly to replace the unit and/or the printed circuit board.

Let’s see what happens. The car is booked in with Lookers Newcastle next week to check the charge management system who are now aware of this problem. Again let’s see if there is a problem.

Q4NE
Posts: 10
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Wed Mar 02, 2022 6:48 pm

I swapped the demand clamp around and now see to get 7kw on scheduled charge. I’ll keep an eye on it to see how long it continues to do that.

ScottyQ4
Posts: 31
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Sat Mar 12, 2022 4:23 pm

Charge management system checked by Audi. All ok here. Podpoint have changed the printed circuit board and we now appear to be delivering 6.5-7kw for a scheduled charge. Fixed(for the moment.)

Post Reply