Home charging with a Podpoint Solo

Faults and Technical chat for the Audi Q4
Geh2021
Posts: 128
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Tue Mar 15, 2022 10:52 pm

Hi,

When my car is connected to my Podpoint Solo, once fully charged I can disconnect the cable as it’s not locked in. Is there a way to lock the cable in to stop some enterprising individual removing the cable?
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

Citizen
Posts: 36
Joined: Fri Feb 11, 2022 5:31 pm

Post by Citizen » Tue Mar 15, 2022 11:30 pm

I have ordered a podpoint, and also ordered a lock which is an added extra, costing £39. Apparently this is fitted when podpoint installed.You maybe able to retro fit it.

Geh2021
Posts: 128
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Wed Mar 16, 2022 6:25 am

Thanks, I’ll call them.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

Tim6181
Posts: 33
Joined: Thu Aug 26, 2021 11:00 am

Post by Tim6181 » Sun Mar 20, 2022 10:07 am

Wouldn’t it still be locked at the car end if your car is locked?

lexathon
Posts: 25
Joined: Fri Dec 24, 2021 1:33 pm

Post by lexathon » Sun Mar 20, 2022 11:56 am

Try hitting the lock button after you plug in and listen for the latch. It should then stay locked in until you unlock it.

Tony
Posts: 183
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sun Mar 20, 2022 5:59 pm

Maybe a stupid question but what end is able to be pulled out? The car end should lock but if you have an untethered PodPoint that might be the issue. We have a tethered PodPoint so once it's plugged into the car it's locked in.

SebastianGee
Posts: 7
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Fri Apr 01, 2022 5:17 pm

Hi All, My new Audi Q4 etron is also experiencing half power charging when scheduled and full power charging (7kw) when just plugged in without schedule. My monitoring haness is on brown wire, but not very snug. Podpoint are saying maybe my wifi drops out in the night which is required for charging: a) not true! and b) doesn't happen!
Has podpoint resolved this for anyone? Other than the monitoring harness in meter box, I haven't seen any good suggestions for fixing this!

PS: I'm using a Podpoint Solo 3, and the audi provided type 2 cable to untethered charger.

thanks - SG

Q4NE
Posts: 9
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Fri Apr 01, 2022 9:06 pm

I’m also having this problem. Podpoint claimed yesterday that it was caused by the Audi scheduling software. I informed them that Audi didn’t have any scheduling software, they also claimed no one else had ever reported this problem, which I suggested wasn’t true. I’ve now sent them the smart meter data (from the octopus api) clearly showing that there was no other pull on my supply at the time as well. it’s obviously a pod point issue but they are currently in denial with me.

SebastianGee
Posts: 7
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Mon Apr 04, 2022 7:44 am

So far a few people in this chat have found that correctly positioning the power monitor clamp on live (brown) not neutral (blue) fixes their problem. Mine was already correctly positioned, so not the issue FOR ME, but perhaps the monitoring circuit is the problem area (faulty monitor clamps, etc).

May disconnect it altogether and see if it helps.....

SebastianGee
Posts: 7
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Mon Apr 04, 2022 7:48 am

Question for multi-EV owners: does your Podpoint solo only have a power problem (scheduled/unscheduled power difference) with your Q4 e-tron? Or does the same charger work fine for other EVs? I'm just wondering whether the Q4 is the problem (eg sending the charger bad info to reduce power) or the podpoint units.

Post Reply