Home charging with a Podpoint Solo

Faults and Technical chat for the Audi Q4
Q4NE
Posts: 9
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Mon Apr 04, 2022 10:08 am

I have a case raised with Podpoint, I've tracked my smart meter data, as a test (I was requested to run a schedule charge by pod point).

Screenshot 2022-04-04 at 10.40.21.png

; my smart meter data specifically shows that when the pod point is scheduled it pulls half power, compared to if there is no schedule set on a day. My Garage has its only supply and meter so I know that there was no other pull on the power supply during this period of time. I moved the clip, and it resolved the issue for about 2 days, but then it went back to this pattern.

Sportback21
Posts: 30
Joined: Sat Feb 19, 2022 12:40 pm

Post by Sportback21 » Wed Apr 06, 2022 6:39 pm

Pod Point scheduled charging has completely failed again here, I'm having to use both cars own charging schedules. At least they work.

SebastianGee
Posts: 7
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Thu Apr 07, 2022 8:44 am

Sportback21, are both your cars Audi? I'm trying to understand if non-Audi cars also have the low-power-when-scheduled -charge problem, or if it's an Audi-specific issue.

thanks!
SG

ScottyQ4
Posts: 27
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Fri Apr 08, 2022 4:41 pm

Hello peoples. Just catching up with posts re this thread. For Podpoint to suggest that no one else is having problems with ‘half’ charging is utter rubbish. My case is well documented with them. Re: Pod Point Maintenance Booking - [ ref:_00D24eP8D._5005q2s2dG:ref ]. for my site the problem was only resolved by Podpoint replacing the printed circuit board.

Sportback21
Posts: 30
Joined: Sat Feb 19, 2022 12:40 pm

Post by Sportback21 » Mon Apr 11, 2022 8:35 pm

SebastianGee wrote:
Thu Apr 07, 2022 8:44 am
Sportback21, are both your cars Audi? I'm trying to understand if non-Audi cars also have the low-power-when-scheduled -charge problem, or if it's an Audi-specific issue.

thanks!
SG
No my other car is a Peugeot e208.

SebastianGee
Posts: 7
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Wed Apr 13, 2022 7:10 am

Sportback21 wrote:
Mon Apr 11, 2022 8:35 pm
SebastianGee wrote:
Thu Apr 07, 2022 8:44 am
Sportback21, are both your cars Audi? I'm trying to understand if non-Audi cars also have the low-power-when-scheduled -charge problem, or if it's an Audi-specific issue.

thanks!
SG
No my other car is a Peugeot e208.
This is really important information, thank you! This tells us that Podpoint can't just blame the Audi Q4.
Cheers.

Sportback21
Posts: 30
Joined: Sat Feb 19, 2022 12:40 pm

Post by Sportback21 » Wed Apr 13, 2022 10:17 am

This behaviour is random. I attempted a scheduled charge on the Q4 the other evening, it failed. So I reset it for 30 minutes later and it charged.

Nothing done differently, I can't figure it out, but pot luck shouldn't be the end result.

ScottyQ4
Posts: 27
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Thu Apr 28, 2022 5:14 pm

Well. It happened again-charging at 3.5kw from a 7kw home Podpoint. Be aware that Podpoint have updated their app. I deleted and reinstalled-seems to have fixed the problem. Will continue to monitor (again)

Q4NE
Posts: 9
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Fri Apr 29, 2022 9:13 am

My Last Message from PodPoint stated:

we are investigating a feature linking the timer on your vehicle and the load management feature of the Pod Point.

This is a software issue, where these two pieces of software are not interacting correctly, at whose end the problem lies, (if not both) still remains to be seen, but rest assured, our software team are hard at work on a fix for this widespread issue.

Due to this being a software issue, it is unfortunately not something that can be resolved by sending an engineer out to you and replacing hardware in the unit.

I have added your name to the contact list regarding this particular issue and when we have a software fix ready to implement, we will be back in touch.


I yet again explained to them that the Audi q4 has no charging timer .. but they didn't respond.

Kmd1020
Posts: 2
Joined: Thu Sep 16, 2021 12:25 am

Post by Kmd1020 » Sat Apr 30, 2022 1:37 am

Hi guys. I’ve just encountered this problem over the last two nights. My Audi has never had issues with charging; then yesterday morning my car battery was really low and I didn’t understand why. I checked it just now while it was on its 00:30 - 04:30 scheduled charging cycle and I was getting 3.5kw. I unplugged the cable. Turned the scheduled charging off. Plugged it back in and immediately got 6.5kw. I can’t be doing that at 2am every morning so what exactly are they doing to fix the issue?

Also, more generally, ever since I’ve got this audi I’ve been annoyed at the lack of technical functionality. I got that guest user privacy error… the car won’t let me create a user account etc. also it’s annoying how you can’t remote lock your car through the app… or use functions inside the Audi to set it to auto lock after x amount of time… grrr

Post Reply