Navigation Favorites

Faults and Technical chat for the Audi Q4
Post Reply
matta
Posts: 24
Joined: Tue Aug 24, 2021 7:18 am

Post by matta » Mon Jan 10, 2022 9:19 am

I've noticed that when settings favourites for the sat nav (e.g. home, work etc) they disappear after a period of time and revert to not set. I thought I was going mad but having had to reset them a number of times I'm convinced they are disappearing.

Anyone else experiencing this?

Edam77
Posts: 55
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 » Mon Jan 10, 2022 1:36 pm

matta wrote:
Mon Jan 10, 2022 9:19 am
I've noticed that when settings favourites for the sat nav (e.g. home, work etc) they disappear after a period of time and revert to not set. I thought I was going mad but having had to reset them a number of times I'm convinced they are disappearing.

Anyone else experiencing this?
Yes, lost home on Saturday and was really annoying as didn't want to find the address!

Leighq4
Posts: 26
Joined: Fri Nov 05, 2021 8:15 am

Post by Leighq4 » Mon Jan 10, 2022 1:39 pm

Its probably worth reporting as a bug to Audi (for them to probably give a stiff ignoring too...)
Q4 40 Edition 1 in Navarra Blue with Heat Pump, C+S & Tech Packs

matta
Posts: 24
Joined: Tue Aug 24, 2021 7:18 am

Post by matta » Mon Jan 10, 2022 2:33 pm

Good to hear it's not just me then. I'll report this to the dealer I guess.

raeburn-smith
Posts: 3
Joined: Sat Nov 13, 2021 7:02 pm
Location: Norfolk UK

Post by raeburn-smith » Fri Jan 14, 2022 6:20 pm

Edam77 wrote:
Mon Jan 10, 2022 1:36 pm
matta wrote:
Mon Jan 10, 2022 9:19 am
I've noticed that when settings favourites for the sat nav (e.g. home, work etc) they disappear after a period of time and revert to not set. I thought I was going mad but having had to reset them a number of times I'm convinced they are disappearing.

Anyone else experiencing this?
Yes, lost home on Saturday and was really annoying as didn't want to find the address!
Yes, also had to re-enter navigation and phone favourites several times in my Sportback 40 e-tron Sportback Navarra.
I'm waiting for software update to fix this and the other issues (guest notice on start-up, lack of user setup page, no vehicle location, lock/unlock status etc.)

Leighq4
Posts: 26
Joined: Fri Nov 05, 2021 8:15 am

Post by Leighq4 » Tue Jan 18, 2022 12:02 pm

This has happened to me this morning and its not just favourites that get lost, it loses all previous destinations...
Q4 40 Edition 1 in Navarra Blue with Heat Pump, C+S & Tech Packs

Post Reply