MMI possible bug

All Audi Q4 related discussions
Post Reply
gasheadgaz
Posts: 6
Joined: Wed Dec 08, 2021 3:53 pm

Post by gasheadgaz » Mon Jan 17, 2022 4:16 pm

Hi,

When I connect my iPhone to the MMI via USB cable, I have noticed that when I unplug, the volume on my phone is now set to max.

Has anyone else come across this issue. Not something I have seen in our other or my previous cars. Seems to happen each time.

Thanks
Gareth

JonD
Posts: 8
Joined: Sun Dec 12, 2021 12:44 pm

Post by JonD » Sun Mar 13, 2022 4:49 pm

This used to happen on the q5 I had before the q4 so nothing new

Gazza299
Posts: 12
Joined: Sun Nov 28, 2021 4:45 pm

Post by Gazza299 » Sun Mar 27, 2022 7:14 pm

Just recently the MMI seem to loose all my stored radio stations and the kWh consumptions stats, has any one else been suffering !!!

Edam77
Posts: 86
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 » Mon Mar 28, 2022 1:26 pm

Gazza299 wrote:
Sun Mar 27, 2022 7:14 pm
Just recently the MMI seem to loose all my stored radio stations and the kWh consumptions stats, has any one else been suffering !!!
Not had that one, just it losing the history and favourites in the sat nav which is very annoying

Tony
Posts: 185
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Mon Mar 28, 2022 2:03 pm

I think it's best to just use Android Auto or Apple Carplay to be honest, even the mapping isn't as good as Google (although having it on the digital display is nice).

Edam77
Posts: 86
Joined: Tue Aug 31, 2021 10:49 am

Post by Edam77 » Mon Mar 28, 2022 6:14 pm

Tony wrote:
Mon Mar 28, 2022 2:03 pm
I think it's best to just use Android Auto or Apple Carplay to be honest, even the mapping isn't as good as Google (although having it on the digital display is nice).
Ah but the head up display needs it and the traffic is pretty good, they at least kept that but of it working the same as in my other Audi's

JonD
Posts: 8
Joined: Sun Dec 12, 2021 12:44 pm

Post by JonD » Tue Mar 29, 2022 7:59 pm

I had the max volume on the q5. So not a surprise

As for the MMI losing stored data . Yes I see that every week. It also occurs with navigation favourites (home, work etc). Had it since I got the car, reported each time it visits the workshop.

Not holding me breath on when they might fix it. I just wish they would fix the “guest user” restriction

Soundtekk
Posts: 22
Joined: Sun Sep 19, 2021 6:00 pm

Post by Soundtekk » Mon May 02, 2022 11:58 am

Do you use MMI with Bluetooth or WiFi ?

Leighq4
Posts: 41
Joined: Fri Nov 05, 2021 8:15 am

Post by Leighq4 » Tue May 03, 2022 6:21 pm

So I've had a good MMI big today...

Sat in the car and the Guest Privacy notice has changed to German 😂

No drama I thought, just another Q4 software quirk and I'll go and change the language back to English in the settings...

No Language option to be found anywhere in Settings 😂😂

I'm hoping that leaving the car off overnight will give it chance to sort it's life out... Otherwise I'll need to put in a call to the ever (un) helpful Audi Digital team...
Q4 40 Edition 1 in Navarra Blue with Heat Pump, C+S & Tech Packs

Leighq4
Posts: 41
Joined: Fri Nov 05, 2021 8:15 am

Post by Leighq4 » Fri May 06, 2022 10:26 pm

Leighq4 wrote:
Tue May 03, 2022 6:21 pm
So I've had a good MMI big today...

Sat in the car and the Guest Privacy notice has changed to German 😂

No drama I thought, just another Q4 software quirk and I'll go and change the language back to English in the settings...

No Language option to be found anywhere in Settings 😂😂

I'm hoping that leaving the car off overnight will give it chance to sort it's life out... Otherwise I'll need to put in a call to the ever (un) helpful Audi Digital team...
Haha, as expected the Audi Digital team were not helpful...

That said, it magically sorted itself out and reset itself back to English
Q4 40 Edition 1 in Navarra Blue with Heat Pump, C+S & Tech Packs

Post Reply