"Could not send the desired target change"

All Audi Q4 related discussions
Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sat May 14, 2022 9:10 am

New one to me, my wife is trying to charge the car while shopping and it's giving her this error. Anyone seen this before?

Screenshot_20220514-100701.png


Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sat May 14, 2022 9:13 am

Some seriously weird stuff going on today.

Screenshot_20220514-101232.png


Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sat May 14, 2022 9:51 am

Phew thankfully it can still be set in the car. Stupid app.

lexathon
Posts: 31
Joined: Fri Dec 24, 2021 1:33 pm

Post by lexathon » Sat May 14, 2022 3:06 pm

Yeah I have exactly the same..must be a bungled software update or something on their server

hugodoodle
Posts: 61
Joined: Wed Oct 06, 2021 4:35 pm

Post by hugodoodle » Sat May 14, 2022 3:30 pm

Same here…
Q4 50 Quattro Edition 1 C+S

Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Sat May 14, 2022 6:26 pm

The one thing you actually want the app to do 😂

Andy H
Posts: 1
Joined: Tue May 17, 2022 10:12 am

Post by Andy H » Tue May 17, 2022 10:18 am

I have the same issue - but able to set the desired charge level from in-car which is helpful (though far from ideal).

Has anyone managed to find a way to fix the problem yet - or are we waiting for Audi to sort it out?

matta
Posts: 40
Joined: Tue Aug 24, 2021 7:18 am

Post by matta » Tue May 17, 2022 10:48 am

Same issue for me this morning. Also displays the wrong desired state charge level.

Bloody useless app, can’t believe it’s so shoddy!

Geh2021
Posts: 149
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Tue May 17, 2022 7:12 pm

Hi,

I’ve sent so many emails and had calls with Audi Digital and Audi Customer Service that I’ve lost count. And after nearly six months of owning the car, the app must rate as the worst app I’ve ever used, and that’s the polite version.

For the record, under instructions from Audi, I’ve deleted the app, re-installed it, logged on to a different Country, back to the U.K. version, logged in, changed passwords several times, and even left the car with the dealer for a day to carry out a re-set and update. And the outcome is the app still can’t agree with what the car says I have for the charge level and range. And the last email from Audi CS says no date available when this will be fixed.

Rant over.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

Tony
Posts: 243
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Tue May 17, 2022 10:09 pm

This is quite shocking really, I've lost all hope in them being able to ever update the software on this car now. As much as I love the car I have a bad feeling I might struggle to lease another one in three years time the way they treat software updates.

Post Reply