Electrical fault warning

Faults and Technical chat for the Audi Q4
Tony
Posts: 212
Joined: Wed Nov 03, 2021 9:27 am

Post by Tony » Wed Jan 26, 2022 10:05 pm

I'm hoping they gave you another car for those two weeks?!

Q4etron
Posts: 5
Joined: Fri Jan 21, 2022 7:48 pm

Post by Q4etron » Wed Jan 26, 2022 10:54 pm

The dealership have advised that my car requires a new battery control unit. They said it will be off the road for at least 2 weeks.

0dd84ll
Posts: 8
Joined: Thu Aug 12, 2021 9:04 pm

Post by 0dd84ll » Mon Jan 31, 2022 6:23 pm

Ok so same thing just happened to me tonight. Audi assistance come out and diagnostics saying potential battery coolant pump issue…. So towed away tomorrow and god knows when it will be back. Car is just about 6 months old, recall coming maybe …..?

emcclem
Posts: 3
Joined: Fri Dec 24, 2021 10:03 pm

Post by emcclem » Mon Jan 31, 2022 10:46 pm

Update on my car, following the 4 day spell in the workshop where they ran diagnostics and ensured me that there was no issues. Two weeks later the same problem has occurred and it's back in the workshop. Let's hope they can determine what the problem is this time and resolve it

EmJef
Posts: 8
Joined: Mon Nov 08, 2021 8:19 am

Post by EmJef » Fri Feb 04, 2022 12:30 pm

This is an update to my post on 29th November 21.
I had no further trouble until about 10 days ago when the same fault recurred and it would not clear easily as it did the first time.
I eventually called Audi Roadside Assistance (AKA the AA) and, whilst waiting for them to arrive I tried again - the warning cleared and I was able to drive home (after cancelling assistance). There was then no further bother for a few days until I left home for a longer journey when, 100yds down the road a different electrical fault warning came up - this time in yellow saying "Electrical system fault - please contact workshop". It did not stop me driving the car but it was sufficiently concerning for me to return home and change to an ICE car (a 100% reliable Skoda - Audi please note)! After returning home a few days later I tried the Q4 again and the same warning popped up. I turned the car off and on again and the warning cleared after the third attempt, allowing me to use it without further trouble. I have the car booked in for attention next Thursday and will report back.

EmJef
Posts: 8
Joined: Mon Nov 08, 2021 8:19 am

Post by EmJef » Thu Feb 10, 2022 2:39 pm

See my posts on 29th November and 4th February.
I took my Q4 eTron to the dealership today. They could see that several electrical fault warnings had been logged in memory. They assured me that it was a software problem and that there was no hardware fault - that Audi were working on it and a software fix would become available - timing unknown. They said that recurrence was rare in any one vehicle (I pointed out I had had 4 instances of 2 different electrical fault warnings). They wiped the memory of the fault warnings saying that that would reduce the chance of recurrence - sounds highly unlikely to me! If there are any exciting (or even dull) developments I will let you know.

drsaleem
Posts: 1
Joined: Tue Mar 29, 2022 12:21 pm

Post by drsaleem » Tue Mar 29, 2022 12:26 pm

I have been having the same issue. Called up the local Audi dealer in Tamworth. The next available date to have it looked at with a loan car , is 2 months away
How did you guys manage with a courtesy car when having the q4 looked at / being fixed by the dealership

emcclem
Posts: 3
Joined: Fri Dec 24, 2021 10:03 pm

Post by emcclem » Tue Mar 29, 2022 12:32 pm

Go via Audi Assistance. If they have the car taken to the dealer it's handled straight away rather than via a service booking. They will also arrange a courtesy car. I've had 3 such occurances in last 9 months.

JonD
Posts: 9
Joined: Sun Dec 12, 2021 12:44 pm

Post by JonD » Tue Mar 29, 2022 7:55 pm

I also had the electrical fault - battery high power coolant pump fail around -August 2021 and it took 2 weeks to address (along with half a dozen other issues)

It’s going back again tomorrow - electrical system Fault - contact workshop.

It seems to be in the workshop 1 in every 6 weeks

I suspect they will also pull the software fault

I have the same with the reversing sensors. You engage reverse and they fail to work (warning on dashboard). Apparently that’s a ‘bus fault’ date to resolve unknown

OhhBeeOne
Posts: 7
Joined: Fri Jan 07, 2022 4:20 pm

Post by OhhBeeOne » Mon May 16, 2022 4:29 pm

Electrical Fault Warning: Contact Workshop received on ours yesterday at 3,500km (2,175 miles). Audi assist organised home visit to check out the problem and sought to organise a hire care while it's being investigated. I've pushed for Electric car, doubt I'll get it. Car still drives ok, hopefully it's a more widely known issue now.

Post Reply