Home charging with a Podpoint Solo

Faults and Technical chat for the Audi Q4
Geh2021
Posts: 142
Joined: Thu Oct 21, 2021 6:42 pm

Post by Geh2021 » Sat Apr 30, 2022 7:59 am

Hi,

The MyAudi app, and the technical functionality of the car is way beyond acceptable. I’ve called and emailed Audi Digital and Audi Customer Service numerous times about the app, the lack of functions like remote locking, and an In car charging timer, but they reply saying they are aware of this and doing their best to resolve these. I’m convinced we won’t see any fix this side of Christmas!

As to the charging, best to give Pod Point a ring as they seem to be having software issues as well, and usually you can get some sense out of them, unlike Audi.
Audi Q4 e-tron s-line 35, Narvarra Blue, Comfort & Sound pack.

EDF referral scheme where we both get £50 added to your account if you sign up using this link.

https://referme.to/grahamh-586

Ollyb10
Posts: 2
Joined: Mon May 23, 2022 6:24 pm

Post by Ollyb10 » Mon May 23, 2022 6:29 pm

Hi
Found this trail after experiencing the same issue - I have Audi Q4 and when using a scheduled charge on PodPoint tethered 7KW the car only receives roughly half ie 3.5kw.
I have had the PodPoint engineer out today who has tested everything and we confirms together that the issue only occurs when a schedule is set - given we schedule overnight to benefit from cheaper electricity rate - this is highly frustrating as not getting up at midnight to plug in to get 7KW ph vs 3.5.
The engineer catagorically said it is an Audi software comparability issue and they need to update software to resolve it.
I have contacted digital services and customer service and await a response.
Please let me know if anyone has resolved this or advise?!

ScottyQ4
Posts: 32
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Tue May 24, 2022 1:50 pm

Exactly the same issue I have had since November 21. The latest resolution was to delete the app off your phone and download it again. Frustrating I know.

Ollyb10
Posts: 2
Joined: Mon May 23, 2022 6:24 pm

Post by Ollyb10 » Wed May 25, 2022 9:10 pm

Thanks for reply did this resolve it perminantly or just short term? Also the PodPoint app or Audi app?

Q4NE
Posts: 10
Joined: Fri Nov 05, 2021 8:13 am

Post by Q4NE » Thu May 26, 2022 6:08 am

I’ve been told it’s a software issue at pod point. I complained and made a fuss on Twitter and they have since given me £250 compensation as I can’t fully charge on cheap electricity. Currently no timescales for fixing the problem.

SebastianGee
Posts: 8
Joined: Fri Apr 01, 2022 5:13 pm

Post by SebastianGee » Thu May 26, 2022 7:42 am

Lucky for us, my economy 7 doesn't adjust to the spring time change of clocks, so cheap(er) charging starts at 11:30pm: still awake! Check with your providers :)
We should all be asking for £250 as that would focus their mind a bit to find a solution....

Ronochan
Posts: 4
Joined: Tue May 17, 2022 10:27 pm

Post by Ronochan » Thu May 26, 2022 4:04 pm

Had this 3.5kW charge issue also, but seems to resolve itself if I power cycle the Podpoint using the MCB in the house. Charge resumes at 7kW (app says 6.5kW but smart meter confirms 7ish).

Interesting, the schedule seems to fail completely to always on if the Podpoint loses Wi-Fi for an extended period. Learnt this when someone unplugged the garden Wi-Fi extender and didn’t put it back in later 🙄

ScottyQ4
Posts: 32
Joined: Sun Sep 12, 2021 6:26 pm

Post by ScottyQ4 » Thu May 26, 2022 4:59 pm

Ollyb10 wrote:
Wed May 25, 2022 9:10 pm
Thanks for reply did this resolve it perminantly or just short term? Also the PodPoint app or Audi app?
Delete the Podpoint App only and reload it from the App Store/iCloud.

This resolution I would hope is long term. No problems with the charging rate at 3.5kw since carrying out this request.

Post Reply